OSCAM UPGRADE

Moderátor: Moderátoři

Příspěvky: 2
Registrován: 25 bře 2015 21:03

OSCAM UPGRADE

Příspěvekod bralen » 11 kvě 2019 12:32

Pri upgrade Oscam 11507 na 11518 mi hlasi: EMU nenastartoval, prosim skontrolujte konfiguraciu. OPEN PLI 7. Co je nutne urobit ?
Dakujem

shamann
Administrátor
Příspěvky: 2938
Registrován: 21 lis 2014 20:53

Re: OSCAM UPGRADE

Příspěvekod shamann » 11 kvě 2019 17:41

od verzie 11510 uz potrebujes pre funkcnost verzie s emu v image kniznicu libcrypto0.9.8 ak ju nemas mozes skusit doinstalovat z feedu image alebo spravit symlink z libcrypto1.0.0 alebo z libcrypto1.0.2, moznosti (staci niektoru z nich)

1. instalacia napr. ssl/telnet:

Kód: Vybrat vše
opkg update; opkg install --force-overwrite --force-depends libcrypto0.9.8


pre deb images OE 2.5

Kód: Vybrat vše
apt-get install --reinstall libcrypto0.9.8


2. vytvorenie symlinku z existujucej libcrypto1.0.0

Kód: Vybrat vše
ln -s /lib/libcrypto1.0.0 /lib/libcrypto.so.0.9.8

Příspěvky: 2
Registrován: 25 bře 2015 21:03

Re: OSCAM UPGRADE

Příspěvekod bralen » 11 kvě 2019 18:29

Dakujem. Funguje


Zpět na Glass System Utility (GSU)

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 0 návštevníků