gsu oscam emu

Moderátor: Moderátoři

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 29 črc 2019 08:33

the date is unknown, reason: latest version still using "tryfix" in these days and AFN on r797 is down HM 33 is not a solution so if will be relative stable version I will publish the one

Příspěvky: 220
Registrován: 12 kvě 2015 15:04

Re: gsu oscam emu

Příspěvekod Pavel » 10 zář 2019 18:59

už od verze 11507 mi nejde nastartovat Oscam, mám zkontrolovat konfigurační soubory nebo atributy, poradíte někdo v čem je problém?
Nemáte oprávnění prohlížet přiložené soubory.

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 11 zář 2019 10:58

Pavel píše:už od verze 11507 mi nejde nastartovat Oscam, mám zkontrolovat konfigurační soubory nebo atributy, poradíte někdo v čem je problém?



od verzie emu r795 musis mat nainstalovane libcrypto0.9.8, teda musis si stiahnut a nainstalovat alebo doinstalovat kniznicu libcrypto0.9.8 alebo spravit symlink z 1.0.0 ak ju mas a nasledne uz pojde spustit bez problemov

Příspěvky: 220
Registrován: 12 kvě 2015 15:04

Re: gsu oscam emu

Příspěvekod Pavel » 11 zář 2019 18:53

už to jde, opět moc díky

Příspěvky: 1
Registrován: 11 úno 2018 01:01

Re: gsu oscam emu

Příspěvekod lz405 » 07 lis 2019 13:18

Mám problém s oscamem 11568 emu verze,po přepnutí z kanálu v PowerVu(0,8W a 4,8E) na jiný nejde zvuk,je nutný restart a zvuk se obnoví.Po opětovném přepnutí se to opakuje. Verze 11546 funguje bez problémů.

Příspěvky: 16
Registrován: 26 pro 2014 14:10

Re: gsu oscam emu

Příspěvekod mida » 07 lis 2019 18:08

lz405 píše:Mám problém s oscamem 11568 emu verze,po přepnutí z kanálu v PowerVu(0,8W a 4,8E) na jiný nejde zvuk,je nutný restart a zvuk se obnoví.Po opětovném přepnutí se to opakuje. Verze 11546 funguje bez problémů.

Potvrdzujem, chová sa to tak isto.
VU+SOLO 4K Open ATV 6.3 FLASH a niekoľko image v multiboot na USB-testy
Golden Media Triplex DualBoot SW 1.2.80/E2 Open ATV 6.3
Skylink ICE

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 07 lis 2019 19:07

chova sa uplne normalne - prepnutie audio, chybu hladajte v configuracii oscam-u, resp. hlasenia o chybach musite posielat na git oscam emu, ale ako pisem funguje uplne normalne

napr. pre OE 2.5:
API for extended CWs: 1 - OE 2.2
PMT Mode: 0
Stream Relay: 0 - disabled

Příspěvky: 202
Registrován: 23 bře 2017 16:03

Re: gsu oscam emu

Příspěvekod winnettuu » 08 lis 2019 13:49

po poslednom update je Reset root password uz zaradene v menu aj s dialogom. este by som odporucil nastavit v dialogu default odpoved na No, teraz je Yes. dnes users pomaly nic necitaju a iba rychlo clickaju a tlacia buttony, takze by sa tym zvysila bezpecnost voci necitaniu otazky. myslim, ze ochrana voci omylom by sa tym vyznamne zvysila, a zmena root password si tu ochranu podla mna vyzaduje
Dreambox DM500 HD, USB Kingston MobileLite G4/SanDisk Micro SDHC 32GB Ultra Class 10 UHS-I, IcyBox/eSATA WD Red 2TB, Boot-X, OpenPLi 4.0, Full HD Glass17

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 08 lis 2019 20:48

no, mohlo by to ist nastavit, upravim v dalsom update, ak to pojde

Příspěvky: 220
Registrován: 12 kvě 2015 15:04

Re: gsu oscam emu

Příspěvekod Pavel » 25 lis 2019 21:02

mida píše:
lz405 píše:Mám problém s oscamem 11568 emu verze,po přepnutí z kanálu v PowerVu(0,8W a 4,8E) na jiný nejde zvuk,je nutný restart a zvuk se obnoví.Po opětovném přepnutí se to opakuje. Verze 11546 funguje bez problémů.

Potvrdzujem, chová sa to tak isto.

mam podobný problém, po přepnutí na programy v PowerVu (0,8W a 4,8E) zvuk ňákou dobu normálně jde, ale po cca 5 minutách zvuk přestane jít, musím restartovat oscam aby zvuk zase začal jít, nastavení mam viz příloha, což je asi správně?
Nemáte oprávnění prohlížet přiložené soubory.

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 26 lis 2019 11:11

ano, mas to ok ..., este ma napada: mas group=1 len pre emu reader a ostatne s jedinecnym group pre kazdy reader

potom uz len pisat na git oscam-emu issue ...

Příspěvky: 113
Registrován: 03 čer 2015 08:34

Re: gsu oscam emu

Příspěvekod rom2005 » 01 srp 2020 15:00

shamann píše:
Pavel píše:už od verze 11507 mi nejde nastartovat Oscam, mám zkontrolovat konfigurační soubory nebo atributy, poradíte někdo v čem je problém?



od verzie emu r795 musis mat nainstalovane libcrypto0.9.8, teda musis si stiahnut a nainstalovat alebo doinstalovat kniznicu libcrypto0.9.8 alebo spravit symlink z 1.0.0 ak ju mas a nasledne uz pojde spustit bez problemov

Můj známý to zkouší na Octagonu 4008 a nejnovější oscam stále nejde spustit. Instaloval tohle:
http://www.dreamboxupdate.com/opendream ... ps32el.ipk

Příspěvky: 113
Registrován: 03 čer 2015 08:34

Re: gsu oscam emu

Příspěvekod rom2005 » 01 srp 2020 18:28

A po aktualizaci GSU u mě na DM920 už je na výběr jen nejnovější oscam, což je v pořádku, ale hláška, nejde spustit. Chybí konfigurační soubory. Kde mám tu knižnici libcrypto sehnat? Známý na Octagonu ji stáhl z feedu dreamboxu a nejede oscam ani jemu. Nic proti, ale oblíbenost GSU tímto velmi utrpěla. Třeba pomocí feedu Onestep jede oscam jak z praku.

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 01 srp 2020 18:50

ak by si mal nainstalovany libcrypto ktory je sucastou feed-u dmm oscam emu ide v pohode, GSU neinstaluje ziadne kniznice ako to robia ine nastroje - z pohladu pouzivatela je to pohodlne, ale nespravna verzia kniznice sposobi poskodenie image, emu je od istej verzie funkcne bud s libssl alebo libcrypto je to podmienka funkcnosti biss2, ktory je sucastou emu, bez niektorej z tychto kniznic nie je mozne posledne verzie oscam emu skompilovat, v GSU pouzivam kompilovane verzie s libcrypto, ktore je beznou sucastou mnohych images, u dmm image musis doinstalovat, posledna verzia GSU pouziva pre dm9x ako som pisal v popise specialnu kompilaciu presne urcenu pre CPU dm9x, verzia bez emu ti pojde aj bez libcrypto ak chces aj emu musis doinstalovat, staci mat verziu 0.9.8 a GSU spravi kopiu pre dm na 1.0.2 nainstaluj z feed-u a sprav bud symlinky alebo alebo kopie, pre dm920 je tu verzia 1.0.0 v GSU neinstalujem ziadne kniznice, mohli by sposobit nefunkcnost inych subsystemov

Příspěvky: 113
Registrován: 03 čer 2015 08:34

Re: gsu oscam emu

Příspěvekod rom2005 » 02 srp 2020 09:03

No a proč to nejede ani známému na Octagonu?
Libcrypto 1.0.0 tam mám, je součástí dmm image. To jako v tom samém umístění, jako je libcrypto 1.0.0 udělám kopii a pojmenuji ji libcrypto 0.9.8? V jakém je umístění? Děkuji. Hmm a ještě jsem si všiml, že libcrypto 1.0.0 a 0.9.8 mají různou velikost. Tak to asi jedno nebude.

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 02 srp 2020 11:52

zrejme je problem s verziou libcrypto, nepredpokladam, ze v octagone mas dmm image, zrejme ma openatv a je potrebne doinstalovat kniznicu z feedu openatv napr. mohlo by zafungovat "opkg update; opkg install libcrypto" albo libcrypto.1.0.2 alebo libcrypto.1.0.0 alebo libcrypto.0.9.8 nasledne nainstalovat GSU 10.83 a restartnut GUI, potrebne "kopie" si uz vytvori GSU sam ...

umiestnenie libcrypto moze byt v:

/lib

alebo

/usr/lib

oscam si uz najde path sam

Příspěvky: 113
Registrován: 03 čer 2015 08:34

Re: gsu oscam emu

Příspěvekod rom2005 » 02 srp 2020 12:09

" sprav bud symlinky alebo alebo kopie" "potrebne "kopie" si uz vytvori GSU sam"

Jsem už z toho jelen. Co mám udělat? Nemíchejme, prosím postupy, stačí mi jeden spolehlivý a jasný. Třeba takhle: DM 920: Když stáhnu z dmm feedu libcrypto0.9.8 pro DM900 (pro DM920 není)a nainstaluji ho, pak aktualizace GSU, a pak už půjde oscam spustit?

shamann
Administrátor
Příspěvky: 3421
Registrován: 21 lis 2014 20:53

Re: gsu oscam emu

Příspěvekod shamann » 02 srp 2020 12:20

1. z feedu nainstalovat lubovolnu verziu, ktora je dostupna
2. pouzit niektoru z moznosti:
a) pouzit GSU 10.83 - preveri a vytvori kopie ak chybaju, musi existovat ale aspon 1 nainstalovana verzia inak nevytvori nic
b) spravit kopie na zvysne chybajuce verzie z aktualne nainstalovanej (atributy kopii musia byt 755)
c) spravit symlinky na zvysne chybajuce verzie z aktualne nainstalovanej

Předchozí

Zpět na Glass System Utility (GSU)

Kdo je online

Uživatelé procházející toto fórum: Žádní registrovaní uživatelé a 1 návštěvník

cron